Custom Firmware Enabler 3.70


El homebrew que permite correr Custom Firwares en placas TA-088v3 tiene una nueva versión. ¿Qué hay de nuevo? Bueno, ahora corre en PSP 3000. Si, ahora puedes usar el Custom Firmware de Dark-Alex para correr homebrews, emuladores, plugins, juegos de PSX y tus respaldos de juegos en tu PSP 3000.

¿Qué es el Custom Firmware Enabler?

Es un programa que activa las funciones de los Custom Firmware M33 usando ChickHEN.

Requisitos

  • PSP 2000 o PSP 3000.
  • Firmware Oficial 5.03 (para poder correr el ChickHEN)
  • ChickHen R2 (como mí­nimo, ¡cuidado con las versiones parcheadas, pueden provocar errores!).

Instalación

  1. Descarga el Custom Firmware Enabler 3.70 y descomprímelo.
  2. Copia la carpeta PSP/GAME/CFWEnabler en el directorio /PSP/GAME/ de tu memory stick.
  3. Ve al menú de juegos en el XMB.

Uso

Carga ChickHEN desde la sección de fotos. Luego corre el homebrew “CFWLoader 3.70″. Sigue las instrucciones del programa como se muestra en el vídeo.

FAQ

  • ¿Puedo cargar ISOs? – Sí­, sí­ que puedes.
  • ¿Da igual que mi PSP Slim tenga la placa maldita? – Sí­, da igual.
  • ¿Puede romper mi consola? – Esta versión tiene varias verificaciones para comprobar que se instala todo bien, es 99,99 % seguro
  • ¿Cuando apague la consola tengo que repetir el procedimiento? – Sí­, tienes que repetirlo, pero después de la primera vez, ya no flashea nada.
  • ¿Y no se puede evitar tanto procedimiento? – Se podrí­a evitar si se pudiese hacer un IPL compatible.
  • ¿Funcionan los plugins? – Sí, funcionan.

  1. #1 by brian on 31/08/2010 - 6:31

    ya lo descomprimi……pongo la carpeta slim o todas?????

  2. #2 by Luis Gallardo on 30/08/2010 - 9:23

    @brian descarga el que está aquí en mi blog, el cual tiene una versión especial para FAT y otra para Slim. Saludos!!

  3. #3 by brian on 30/08/2010 - 8:15

    perdon quise decir chickhenr2 y chickhen

  4. #4 by brian on 30/08/2010 - 7:49

    cual de os dos es mejor este CFWEnablerR2 o EL otro CFWENABLER???POR q todavia no instale ninguo y queria saber cual es mejor para instalarlo

  5. #5 by brian on 30/08/2010 - 7:21

    hola yo tengo el otro CFWEnabler y no este.hace falta q instale este o no??

  6. #6 by Luis Gallardo on 09/06/2010 - 10:16

    @HUGO Los juegos más recientes como Dante’s Inferno debes aplicarle un parche a los respaldos de tus UMD…o utilizar un plugin como el que sugieren aquí http://daxhordes.org/forum/viewtopic.php?f=17&t=3397

  7. #7 by HUGO on 08/06/2010 - 11:33

    me olvide mencionarte que lee la imagen de ljuego y cuando le doy enter me sale al rato codigo 80020148

  8. #8 by HUGO on 08/06/2010 - 11:27

    GALLARDO ANTE TODO TE FELICITO POR LAS INFORMACIONES QUE NOS PROPORCIONAS SABES TENGO UN GRAN PROBLEMA ACABE DE COMPRAR UN PSP MODELO 3000 VERSION 5.03 PARA MI HIJO EL CUAL SIN QUERER LO APAGO Y BUENO LO TUVE QUE INSTALAR TODO BIEN, PERO TENIA UNOS JUEGOS COMO POR EJEMPLO EL DE BEN 10 QUE ADORA MI PEQUENO HIJO Y OTROS MAS DE AHI QUE INSTALE POR MI CUENTA TODO SALIO BIEN ME COJIA LOS OTROS JUEGOS QUE TENIA ANTERIORMENTE COMO LOS HACE AHORA PERO EL PROBLEMA RESULTA QUE YA NO ME RECONOCE `POR EJEMPLO EL DE BEN 10 EL DE TEKKEN 6 ETC Y MUCHOS JUEGOS MAS LA VERDAD QUE ME ENCUENTRO EN UN DILEMA QUE NO CONSIGO RESOLVER .
    GALLARDO POR FAVOR SI PUDIERAS AYUDARME YO LA VERDAD NO TENGO MUCHA EXPERIENCIA EN ESTO PERO ME GUSTA LEER EL FORO Y NO CONSIGO RESPUESTA ALGUNA . DETALLES DE LO QUE HICE :
    LA VESION ES DE ESTE PSP 5.03
    INSTALE EL CHIKHEN-R2
    INSTALE CUSTOM FIRMWARE 3.30
    ME RECONOCE LOS OTROS JUEGOS ANTIGUOS QUE E TENIDO PERO LOS OTROS NUEVOS NADA
    A QUE SE DEBE ESTO LUEGO EL GEN A Y NADA LUEGO EL B RECONOCIO EL A PERO LUEGO QUISE HACER EL CAMBIO CON EL B Y TAMPOCO LO RECONOCIA SOLO QUEDABA EN GEN A ESTUVE LEYENDO LOS FORUM PERO NADA .. LUEGO LO DESINSTALE Y COLOQUE CF VERSION 3.30 Y NADAAAA
    SI PUDIERAS ORIENTARME PARA PODER SABER CUAL ES MI PROBLEMA EN QUE ESTOY FALLANDO MUCHAS GRACIAS ESPERO ME PUEDAS AYUDAR .

  9. #9 by Luis Gallardo on 17/05/2010 - 12:52

    @Zawulon Quizás la mejor opción es jugarlo desde el UMD. Como tienes el chickHEN puedes apagar la PSP y correrlo directamente desde el UMD…luego si quieres jugar algún otro respaldo o correr homebrews aplicas el ChickHEN + CFE.

  10. #10 by Zawulon on 17/05/2010 - 12:27

    Que tal Luis, tengo un problema al cargar dos ISOS: el Dante´s Inferno y el Motorstorm arctic edge me marca el error 80020321, tengo el ChikHEN y el CFWEnabler 3.10 en mi psp 3000 ya probe cambiando el umd mode a m33, np9660, oe y normal y en ninguno me carga los juegos, los demas juegos que tengo corren bien, solo son esos dos, pienso que tal vez sea por la region, pues al parecer son EUR, mientras que el psp es de mexico, en caso de que sea la region, hay algun modo de corregir eso y que me cargue esos juegos?
    Gracias de antemano.

  11. #11 by Luis Gallardo on 30/04/2010 - 4:37

    @andy Para esos juegos debes tener el firmware 6.20, o gen-d3, o hacer el fix del juego a partir del ISO de tu UMD. Suerte!

  12. #12 by andy on 30/04/2010 - 4:19

    gracias por el aporte pero yo me refiero a los juegos nuevos como el dantes inferno o silent hill shattred memories, tekken 6 etc

  13. #13 by Luis Gallardo on 27/04/2010 - 10:46

    @andy ¿A qué te refieres con mejorar el uso? Yo tengo el 5.00 M33-6 y me van bien las ISOs

  14. #14 by andy on 27/04/2010 - 8:30

    luis no me gusta molestar tanto pero entoncers abrá algun firmware para psp 3000 el cual mejore el uso de los isos

  15. #15 by Luis Gallardo on 25/04/2010 - 9:12

    @Rhenny Para usar juegos d el PlayStation 1 debes configurar el PopsLoader como se especifica en este tutorial http://daxhordes.org/forum/viewtopic.php?f=16&t=28url

    PD: Difícilmente conseguirás un enlace para descargarlo, ya que es ilegal distribuir el POPS, por eso debes seguir los pasos que están en el tutorial.

  16. #16 by Rhenny on 25/04/2010 - 7:10

    Oi luis, Sabes algun toturial para meter juegos de PSX al PSP
    Saludos!

  17. #17 by Luis Gallardo on 25/04/2010 - 1:31

    @andy La verdad no he probado los firmware gen últimamente. Pero recuerda que juegos recientes puede que no te funcionen del todo bien si no tienes el firmware 6.20 :(

  18. #18 by andy on 24/04/2010 - 4:06

    andy :
    hola luis tengo una incognita y necesito que me ayudes plis…
    tengo una psp 3000 con 5.03gen c y eljuego dantes inferno en español. el juego inicia perfectamente, pero se queda en la pantalla de cargando hasta 20 minutos tengo mal configurada la psp o el juegos esta falloso

    despues de esperar todo ese tiempo si puedo jugar pero si pierdo otraves cargando…….

  19. #19 by andy on 24/04/2010 - 4:03

    hola luis tengo una incognita y necesito que me ayudes plis…
    tengo una psp 3000 con 5.03gen c y eljuego dantes inferno en español. el juego inicia perfectamente, pero se queda en la pantalla de cargando hasta 20 minutos tengo mal configurada la psp o el juegos esta falloso

  20. #20 by Luis Gallardo on 11/04/2010 - 8:01

    @Rhennt Prueba con una versión más reciente del CFE. Actualmente creo que va por la 3.7

  21. #21 by Rhennt on 11/04/2010 - 2:15

    hola luis, bueno, Inf de mi psp, modelo 3001, version 5.03, tengo tarjeta de 8gb, tengo el chick y el custom, e tratado de hacerlo pero nada, ANTES me funcionaba bien lento

  22. #22 by Luis Gallardo on 28/02/2010 - 12:39

    @ALMA Lo único que existe hasta el momento es el ChickHEN + Custom Firmware Enabler, pero solo te funcionará si tienes el firmware oficial 5.03. Si la PSP 3000 que te vas a comprar viene con un firmware inferior, puedes llevarlo a 5.03 (sigue estos pasos http://lgallardo.com/2009/05/10/como-actualizar-el-psp-al-firmware-503how-to-update-your-psp-with-503-ofw/ ). Si vienen con un firmware superior al 5.03, por ejemplo 5.50 0 6.20, de momento no puedes hacer nada (no puedes bajar a 5.03)…

  23. #23 by ALMA on 27/02/2010 - 11:01

    hola agradezco tu tiempo para enseñarnos
    .tengo una duda
    estoy a punto de comprarme un psp 3000, no se con que version tenga porq sera nuevesito, pero cres que algun dia pueda hackearla?? mi pregunta es… todavia no existe un hack para la psp 300 verdad?

  24. #24 by Luis Gallardo on 24/02/2010 - 11:12

    @ROGELIO Puedes descargar la versión 3.01 aquí: http://rapidshare.com/files/242029189/CFWEnabler301.zip

    Pero ya van por la 3.70…GIYF :)

  25. #25 by ROGELIO on 23/02/2010 - 9:39

    luis, como obtengo el custom firmware enabler

  26. #26 by Luis Gallardo on 06/02/2010 - 9:37

    @gustavo si por ahora esperar, ser paciente y tener fe ya que siempre salgo algo…

  27. #27 by Luis Gallardo on 06/02/2010 - 9:33

    @Rhenny tengo entendido que tus juegos originales se pueden parchear para el firmware 5.00 M33-6.

  28. #28 by gustavo on 06/02/2010 - 4:18

    lei tu mensaje hasta ahora luis seguire espernando saludos

  29. #29 by Rhenny on 06/02/2010 - 10:40

    Hey, pana, Ya por q los juegos nuevos como fifa 10, silent hill memories, etc, no abre el juego, dice error al iniciar la aplicacion,? Q se puede hacer con estos juegos Luis?

  30. #30 by Rhenny on 03/02/2010 - 8:39

    Ahora, tengo q espera, me quitaron el visio q tenia en el pspT_T, bueno a buscar ese tarjeta de Sony!

  31. #31 by Rhenny on 03/02/2010 - 8:33

    Pero la tarjeta de memoria tienes q Ser?

  32. #32 by Rhenny on 03/02/2010 - 8:26

    Ademas, por q lo juegos nuevos no lee, siempre sale un error, se puede repararlo?

  33. #33 by Rhenny on 03/02/2010 - 8:25

    Bueno, no se mi primo, q consigio un guitar hero mas malo q la ve……., bueno yo tengo ese CFW, ahora q el chikhen no se pone, aveces se pone, pero ahora no, Y yo tengo la 5.03 y no la actualizo, yo tengo ese tipo de tarjeta, bueno, sera q tengo q comprar ese tarjeta? bueno, Gracias luis por la ayuda :..:By:..: El MaRaCuChOxD

  34. #34 by Luis Gallardo on 03/02/2010 - 8:20

    @Rhenny si antes te funcionaba capaz tu firmware ya no es el 5.03. ChickHEN solo funciona con el firmware 5.03 oficial.

  35. #35 by Luis Gallardo on 03/02/2010 - 8:19

    @Rhenny revisa la versión del firmware a ver si por casualidad tu primo la actualizó. Por cierto, no hay Guitar Hero para PSP, a lo mejor quisiste decir RockBand

  36. #36 by Luis Gallardo on 03/02/2010 - 8:18

    @Rhenny Siempre es mejor utilizar el último CFW, que si no mal recuerdo es el 3.70

  37. #37 by Luis Gallardo on 03/02/2010 - 8:17

    @Rhenny Tienes que tener el firmware 5.03 para que te funcione. También ten en cuenta que con algunas memory sticks el ChickHEN carga mejor o simplemente no carga. En mi caso tengo una Sony de 1 GB que carga perfecto, pero con la Sandisk Gaming de 4 GB simplemente se apaga y ya.

  38. #38 by Rhenny on 03/02/2010 - 6:58

    Uso 8 gb, tengo q formatiar el psp?????????? :..:By:..: El MaRaCuChOxD

  39. #39 by Rhenny on 03/02/2010 - 6:30

    Antes me funcionaba, hiba bn la cosa, antes q mi primo descargo guitar hero alli, se pego mi psp, Le doy salir de juego, no aguanto, Salio, Por Favor Espere…… Le saco la bateria; Creo q por eso no funciona el chikhen, :..:By:..: El MaRaCuChOxD

  40. #40 by Rhenny on 03/02/2010 - 6:23

    Tengo, CFW v3.70, es bueno? :..:By:..: El MaRaCuChOxD

  41. #41 by Rhenny on 03/02/2010 - 6:20

    Buenas, hola luis, yo tengo un pequeño problema, cuado uso el chiken, no parpadea el psp, y lo repito repito y repito y nada, Ademas, cuales es mejor version del CFW?, Saludos :..:By:..: El maracuchoxD

  42. #42 by Luis Gallardo on 02/02/2010 - 9:05

    @gustavo Aun no ha salido nada para la PSP 3000 con firmware mayor a 5.03. Te toca esperar….cuánto? En sí nadie sabe a ciencia cierta porque todo dependen de lo que se vaya encontrando, lo cual es muy al azar.

  43. #43 by gustavo on 02/02/2010 - 3:08

    hola luis como estas todavia si ya encontraron alguna forma para que pueda yo ponerle los juegos de cso e iso a mi psp 3000 de el que te comentava que era la version 6.20

  44. #44 by gustavo on 25/01/2010 - 4:22

    te agradesco la informacion seguire esperando a que salga algo saludos y si tu llegas a saber algo no seas malo mandame un email o voy a seguir entrndo aqui para checar saludos

  45. #45 by Luis Gallardo on 25/01/2010 - 3:41

    @gustavo Por los momentos para las PSP3000 con firmware superiores al 5.03 (como es tu caso que tienes el 6.20) no hay forma de ejecutar homebrews, respaldo de juegos o de downgradear la consola.

    Tienes que esperar a que salga algún exploit, por lo que te recomiendo no sigas actualizando el firmware por si descubren alguna vulnerabilidad.

  46. #46 by gustavo on 25/01/2010 - 3:18

    hola como estas mira yo tengo un psp 3000 con la version 6.20 y esta completamente nuevo tengo una memoria de dos gb se lo compre a mi niña pero los juegos en cso e iso no los trabaja por que si los lee pero dice que el archivo esta dañado me podrías ayudar para saber que hacer por favor

  47. #47 by Luis Gallardo on 15/01/2010 - 2:37

    steven, tu PSP no es 100% liberable como se menciona en este post http://lgallardo.com/2009/03/20/%C2%BFcual-psp-comprar/

    Por otro lado, pudiste haber usado el ChickHEN, pero como actualizaste a 5.50 ya no hay forma de bajar la versión del firmware a la que usa ChickHEN (firmware 5.03). Tienes que esperar a que saquen algo para tu modelo de PSP :(

  48. #48 by steven on 15/01/2010 - 1:26

    tengo un psp 3001 con microfono version 5.50 placa 0.90 v3 se peuede liberar les agradesco su colaboracion

  49. #49 by Luis Gallardo on 13/01/2010 - 7:49

    En tu memory stick debes tener una carpeta /seplugins, allí debe haber unos archivos game.txt, pops.txt y vsh.txt donde debes activar los plugins que desees. El formato general es:

    ms0:/seplugins/el_plugin.prx 1

    Donde el_plugin.prx es el plugin que deseas activar y el 1 indica que está activo.

  50. #50 by Carlos on 13/01/2010 - 6:20

    Hola mir problemas es que quiero activar los plugins y cuando le doy pone activado pero al salir y al volver a entrar se desactivan y necesito el plugins pa calibrar mi stick . Gracias

(No será publicado)