Cómo actualizar el PSP al firmware 6.20


Si estás interesado en actualizar al firmware oficial 6.20 en tu PSP, aquí están las instrucciones…

Precaución

Esta es una actualización oficial, es decir, si ya tienes la PSP liberada este procedimiento revierte cualquier trabajo que se le haya hecho. En otras palabras,  NO podrás jugar respaldos desde la memoria, NO podrás correr homebrews y NO podrás bajar de versión a menos que tu PSP sea 100% liberable. Hazlo a tu propio riesgo.

Actualizando a 6.20

  1. Descarga el firmware 6.20. Para PSP Go desgargar este otro firmware.
  2. Copia el archivo  620.PBP en la carpeta ms0:/PSP/GAME/UPDATE en tu memory stick. Crea cualquiera de las carpetas de ser necesario.
  3. Renombra el archivo 620.PBP a EBOOT.PBP.
  4. Desconecta tu PSP de forma segura.

Ahora ve al menú de juegos en el XMB y ejecuta el update como se muestra en este vídeo:

¿Puedo jugar respaldos o homebrews con este firmware?

No, no puedes jugar respaldos de juegos ni correr homebrews porque este es un firmware oficial proporcionado por Sony. De hecho, si quieres hacer eso no debes actualizar a este firmware. Debes quedarte con el firmware 5.03 para que puedas correr CFE con ChickHEN

  1. #1 by Luis Gallardo on 20/12/2010 - 2:21

    @javier aquí se explica como crear una batería pandora por software http://lgallardo.com/2009/04/01/¿como-liberar-la-psp/, pero necesitarás de una PSP liberable y que sea capaz de pandorizar. Sino puedes comprar una en este sitio http://www.albicius.com/, en particular http://www.albicius.com/bateria-pandora-fatslim-p-1366.html

  2. #2 by Luis Gallardo on 20/12/2010 - 2:03

    @javier Exacto en Ajustes del sistema te indica la versión del sistema. Si tienes la 6.31 de momento no puedes bajar de versión ni ejecutar juegos desde la Memory Stick, pero puedes correr aplicaciones hombrews (de terceros) a través de HBL.

  3. #3 by javier on 20/12/2010 - 11:06

    hola la bateria pandora y una memoria magia que coste tiene y en que tienda puedo comprarla,por favor es que tengo 2 PSP y queiro liberarla vale ,perdona pero estoy desesperado gracia nuevamente
    saludo

  4. #4 by javier on 20/12/2010 - 10:48

    hola gracias por su rapida respuesta,pero te envio otra digame por favor donde puedo ver en mi PSP el firmware, se lo me dice en informacion del sistema que tengo 6.31 oficial. otra cosa, vivo en españa ,usted viven españa? algun numero de telefono fijo o movil para llamarlo gracias saludos

  5. #5 by Luis Gallardo on 20/12/2010 - 10:30

    @javier puedes usar el método sin la batería pandora si tu firmware es 5.03 o inferior. Si tienes un firmware superior a 5.03 debes seguir el método con la batería pandora.

    Saludos!!

  6. #6 by javier on 20/12/2010 - 5:39

    Hola tengo una PSP 1004 con el DATE CODE 7B de SERIAL Nº FC649278
    Sofware Version 6.31 Apodo P112 Direccion MAC 00:16:FE:33:0C:AC
    Mi PSP fue comprada el 2007 en los meses abril y mayo.
    digame quedo de hacer para poder piratiar mi PSP. saludos

  7. #7 by Luis Gallardo on 13/12/2010 - 12:12

    @jc1305 ten en cuenta que si la llevas a 6.20 no podrás bajarla de versión ni usar ChickHEN o el Custom Firmware Enabler. Si aun así quieres actualizar debes seguir los pasos tal cual se explican en el artículo, en particular:

    2. Copia el archivo 620.PBP en la carpeta ms0:/PSP/GAME/UPDATE en tu memory stick

  8. #8 by jc1305 on 12/12/2010 - 6:03

    oye amigo tengo un psp, y hace mucho k no lo actualizo de echo la version k trae es la 4.05 y estoy tratando de cambiarla a la 6.20 ya hise todo lo que pusiste en el video, pero cuando entro a la memoria para correrlo me dice k el archivo esta dañado, que puedo hacer????

    Gracias!!

  9. #9 by Luis Gallardo on 09/12/2010 - 8:27

    @JOEL sigue las instrucciones como se explican en el artículo y mira el vídeo para que te orientes. Saludos!!!

  10. #10 by JOEL on 09/12/2010 - 2:52

    no se como descargarlo del ordena

  11. #11 by Luis Gallardo on 09/12/2010 - 11:56

    @Ignacio Dependerá de la versión de tu PSP. Si no es 100% liberable no podrás. ¿Cómo saber si es 100% liberable? => http://lgallardo.com/2009/03/20/¿cual-psp-comprar/

  12. #12 by Ignacio on 09/12/2010 - 11:47

    Buenas amigo, son excelentes los tutoriales pero mi pregunta es la siguiente: Tengo una psp y quiero poder jugar mis juegos desde la MS y tengo la version 6.20, en verdad no se si es completamente liberable como tu dices hay alguna forma de comprobar si es liberable?. Gracias de antemano.

  13. #13 by Luis Gallardo on 30/11/2010 - 3:09

    @axel de momento nada…esperar!!

  14. #14 by axel on 30/11/2010 - 10:00

    yo tengo l consola 3004 vercion 6.20 q puedo acer para actualisarlo y poder poner juegos en la memoria del psp gracias

  15. #15 by Luis Gallardo on 29/11/2010 - 11:35

    @erika si tu PSP ya tiene el firmware 5.00 M33-6 no tienes necesidad de actualizar a 6.20 para correr los respaldos de tus juegos desde la MS. Lo que debes hacer es usar un parcheador como los que se explican aquí http://daxhordes.org/forum/viewtopic.php?f=16&t=3260

    Saludos!!

  16. #16 by erika on 29/11/2010 - 9:16

    hola tengo psp 1000 con 5.00 m33-6 como lo actualizo a 6.20 para poder correr los juegos nuevos desde el MS. gracias

  17. #17 by Luis Gallardo on 25/11/2010 - 3:08

    @DANI tienes dos opciones: puedes actualizar en la PSP directamente al firmeware 6.35 desde internet, o seguir estas instrucciones http://lgallardo.com/2010/11/24/como-actualizar-la-psp-al-firmware-6-35/

  18. #18 by DANI on 25/11/2010 - 11:55

    tengo la v. 6.20 quiero actualizar a 6.31/ 6.35 y me dice que no se puede leer la targeta ni el umd he probado otra targeta y nada. sos gracias

  19. #19 by Luis Gallardo on 15/11/2010 - 11:21

    @Solitudine descargaste el archivo del enlace que doy? Seguiste los pasos tal cual se explican aquí?

  20. #20 by Solitudine on 15/11/2010 - 5:00

    que no puede leer la memory o no lo puede leer desde el disco… simplemente no lo carga

  21. #21 by Luis Gallardo on 15/11/2010 - 8:25

    @Solitudine cuál es el error que te reporta?

  22. #22 by Solitudine on 15/11/2010 - 1:36

    Disculpa tengo un PSP 1001 (imagino serie 1000) por mas que trato de actualizar el firmware no puedo no me acepta 6.30, 6.31 sabes cual podria ser la razon de mi batallar con este upgrade?

  23. #23 by Luis Gallardo on 09/11/2010 - 5:55

    @luis Dependerá de la versión de tu PSP. Si no es 100% liberable no podrás.

  24. #24 by luis on 09/11/2010 - 4:54

    oye y si le pongo una pila pandora y una memoria magica no cres q cambie el softwere

  25. #25 by Luis Gallardo on 08/11/2010 - 11:16

    @luis el firmware 6.31es un firmware oficial, es decir, no podrás correr juegos respaldados en la MS.

  26. #26 by luis on 08/11/2010 - 8:03

    a perdon ya vi lo que liberable pero no crees q ya no se puedan agarrar los juegos pero si avisame nunca dejare de ver adios

  27. #27 by luis on 08/11/2010 - 7:54

    pero que es liberable y si no dame un archivo que sirva para liberar y para que agarre los juegos no tocayo estare checando diario

  28. #28 by Luis Gallardo on 08/11/2010 - 5:05

    @luis Dependerá de la versión de tu PSP. Si no es 100% liberable no podrás. ¿Cómo saber si es 100% liberable? => http://lgallardo.com/2009/03/20/¿cual-psp-comprar/

  29. #29 by luis on 07/11/2010 - 3:31

    oye tengo un psp slim con softwere 6.31 q are para poder jugar juegos de la memori stick

  30. #30 by Luis Gallardo on 03/11/2010 - 11:36

    @saul este es un firmware oficial, es decir, no podrás correr juegos respaldados en la MS. Sobre los juegos que comentas, existe un parcheador si aun quieres usar 5.00 M33-6.

  31. #31 by saul on 02/11/2010 - 7:33

    ah me olvidaba luis tb tengo emuladores y si lo actualizo a la nueva version podre seguir jugandolos ? .

  32. #32 by saul on 02/11/2010 - 7:25

    hola luis tengo una psp 1040 quisiera saber si la actualizo a la 6.20 ya no me funcionaran los q tengo por ejemplo teken call of duty y tb quisiera saber por q no me lee el vice city chinatown wars q me baje de internet claro la version actualizada q tengo es la 5.00 te lo agradecere si me respondes un saludo

  33. #33 by Luis Gallardo on 24/10/2010 - 8:15

    @isaac dependerá de si tu PSP es 100% liberable o no. Si tu PSP es 100% liberable deberás seguir el método de liberación con la batería pandora. Mira los comentarios anteriores para que te enteres de más!!

  34. #34 by isaac on 23/10/2010 - 12:49

    OYE LUIS AVTUALIZE A LA VERSION 6.31PERO YA NO ME AGARRAN LOS JUEGOS .ISO O .CSO COMO LE AGO PARA Q ME LOS VUELVA A AGARRAR??

  35. #35 by Luis Gallardo on 08/10/2010 - 9:45

    @Xezel jay un fix para el KH, investiga por allí. Si actualizas a 6.20 no podrás usar más homebrew ni cargar respaldo de tus juegos. Saludos!!

  36. #36 by Xezel on 08/10/2010 - 7:10

    oye Luis, tengo un problemita parecido a Mane, mi PSP la tengo en 5.50GEN-D3 y al darle a actualizar me dice que ya tengo la version 9.90 y to eso… pero al meter mi Kingdom Hearts BBS en la UMD no me lo lee (en cambio los juegos respaldados si) y no se si se arreglaria pasando a la version 6.20 (aunke perdiese la posibilidad de jugar a los otros)

  37. #37 by Luis Gallardo on 27/09/2010 - 10:18

    @will depende de la región que sea tu PSP. La mia es comprada en USA a través de Amazon!!

  38. #38 by will on 27/09/2010 - 4:50

    bro no me salio para leer comics por que yo lo actualice para poder leer eso y nada

  39. #39 by Luis Gallardo on 19/09/2010 - 11:16

    @edgardo si tu psp no es 100% liberable no habrá forma de bajar de versión.

  40. #40 by edgardo on 17/09/2010 - 4:02

    oye luis si tengo la version 6.30 pero quiero la version 6.20 me funciona?

  41. #41 by Luis Gallardo on 05/09/2010 - 10:19

    @mane eso puede ser porque en el archivo version.txt tienes la versión 9.90. Este archivo está en la flash 0 y lo modifica GEN al momento de instalarse. Ahora, le pregunta es, por qué quieres actualizar a 6.20 si tienes un firmware liberado?

  42. #42 by mane on 04/09/2010 - 3:41

    oye luis quiero actualizar mi psp a la 6.20 y tengo la versión 5.50 gen-d3 y cuando la quiero instalar me dice que el software de su sistema psp es la versión 9.90 no es necesario actualizar ya ya le pongo atrás y quiero jugar el de patapon 3 y no lo agarra me lo explicarías

  43. #43 by Luis Gallardo on 04/08/2010 - 8:17

    @antonio de nada :)

  44. #44 by antonio on 04/08/2010 - 8:12

    muxas grax

  45. #45 by Luis Gallardo on 25/07/2010 - 8:23

    @FEDERICO Si, con el firmware 6.20 o el 6.30 ya vienen esas funcionalidades!!!

  46. #46 by FEDERICO on 25/07/2010 - 7:50

    has podido instalar el pspcomics? y el bookredader? yo los instalo y me dice que nose puede iniciar juego error 8002014C. SI SABES AYUDAME POR FAVOR

  47. #47 by oscar on 14/07/2010 - 1:34

    ok, muckas gracias luis :)

  48. #48 by Luis Gallardo on 13/07/2010 - 5:23

    @oscar Si tus juegos están en UMD te van a funcionar. Si estás corriendo respaldos de juegos desde la MS no te van a funcionar porque este es un firmware oficial. Si puedes cambiar el firmware de tu PSP como lo desees, pero tu PSP debe ser 100% liberable (todas las PSP1000 y las primeras PSP2000). Si tu PSP no es liberable ( PSP 2000 posteriores, las PSP 3000 y la PSP Go) entonces no podrás cambiar el firmware a una versión inferior (que es lo que se conoce como dowgrade) porque la PSP valida que el firmware que se está instando es el oficial y superior al actual.

    PD: Ya un firmware 6.30 que es más reciente que el 6.20.

  49. #49 by oscar on 13/07/2010 - 1:16

    Si tengo 5.00 m33-6, y pongo el 6.20, me funcionaran los juegos que tenia? O en caso contrario puedo cambiar el firmware cada 2×3?

  50. #50 by Luis Gallardo on 01/07/2010 - 10:45

    @k3v1n No sé a lo que te refieres!!

(No será publicado)