Cómo actualizar la PSP al firmware 5.00 M33-6


Después de liberar tu PSP bien sea con el método de la batería pandora o usando el método alternativo sin la batería pandora, tu PSP quedará con el firmware 5.00 M33-4. Si quieres llevarlo al último firmware desarrollado por Dark-Alex para esta consola, y aprovechar las mejoras de lectura en las memory stick, debes instalar la actualización 5.00 M33-6 como se explica a continuación.

Requisitos

  • PSP liberada con firmware 5.00 M33-4
  • Memory Stick mayor o igual a 256 MB
  • Batería cargada al menos al 78%

Actualizando a 5.00 M33-6

  1. Descarga la actualización del firmware 5.00 M33-6
  2. Copia el archivo EBOOT.PBP en la carpeta ms0:/PSP/GAME/UPDATE de tu memory stick. Crea cual quiera de las carpetas de ser necesario.
  3. Desconecta tu PSP de forma segura.
  4. Ve al menú de juegos en el XMB y ejecuta el update.
  5. Disfrutar :)

  1. #1 by Luis Gallardo on 09/02/2014 - 6:01

    @AZAHARA okay, suerte con eso. Igualmente estoy a la orden. Saludos!

  2. #2 by AZAHARA on 08/02/2014 - 11:53

    Gracias luis, probaré y a ver si hay suerte.

  3. #3 by Luis Gallardo on 08/02/2014 - 10:31

    @AZAHARA mira al parecer debes correr el key cleaner, como recomiendan aquí http://www.elotrolado.net/hilo_ayuda-psp-fat-5-00-m33-6-error-drnfffffffd7_1660557, y luego puedes actualizar.

    Saludos!

  4. #4 by AZAHARA on 08/02/2014 - 8:45

    OK, LUIS, ya he mirado lo del tema, no tengo ninguno metido, siempre ha estado con el original de la psp y así sigue, así que no da error por eso.

  5. #5 by AZAHARA on 08/02/2014 - 8:34

    Hola de nuevo luis, no sé a que te refieres con que tengo un tema aplicado a la configuración, es que no entiendo mucho de consolas, a qué te refieres y cómo se coloca en tema con la psp, muchas gracias.

  6. #6 by Luis Gallardo on 07/02/2014 - 12:22

    @AZAHARA eso puede ser porque tienes un tema aplicado a la configuración. Intenta colocar el tema que viene por omisión con la PSP y prueba nuevamente actualizar. Saludos!

  7. #7 by AZAHARA on 07/02/2014 - 10:08

    Hola luis, tengo una psp 1004 tenía el sistema 3.40 OE-A, con el programa Hellcat’s Recovery Flasher conseguí actualizar a 5.00 M33-4 porque supuestamente mi psp ya estaba liberada, el tema está en que me deja actualizar a 5.00 M33-6 pero no puedo actualizarlo mas allá, me sale un error que dice: La configuración de sistema de este sistema psp no es la correcta. No se ha podido completar la actualización. Pongase en contacto con el servicio de asistencia técnica para obtener ayuda (DRNFFFFFD7). No sé si he hecho algo mal o que pasa. Sabrias decirme a que se debe este error y cómo solucionarlo, muchas gracias.

  8. #8 by AZAHARA on 07/02/2014 - 7:00

    Hola luis, conseguí actualizar mi psp desde la version 3.40 a la 5.00 m33-4, me deja actualizarla hasta la 5.00 m33-6 pero cuando intento actualizar a otra version mas moderna no me lo permite, me sale un codigo de error que dice: la configuracion de sistema de este sistema psp no es la correcta. La actualización no se puede iniciar. Pongase en contacto con el servicio de asistencia técnica para obtener ayuda. (DRNFFFFFFD7). Sabrías decirme a que se debe esto. muchisimas gracias.

  9. #9 by Luis Gallardo on 06/02/2014 - 2:31

    @blanca aquí consigues todos los métodos para actualizar la PSP. En tu caso particular, quizás necesitas primero actualizar a 5.00 M33-4 (tienes dos métodos, con y sin batería Pandora). Saludos!

  10. #10 by blanca on 06/02/2014 - 11:50

    hola luis e intentado instalar el fireware 5.00 m33 6 pero cuando esta intentando actualizar me dice q necesita un fireware 3-52 m33 3.me puedes ayudar donde lo consigo x favor .gracias

  11. #11 by Luis Gallardo on 29/01/2011 - 12:09

    @martin depende, si tu PSP es 100% liberable puedes usar este método http://lgallardo.com/2009/04/01/¿como-liberar-la-psp/. Sino, puedes intentar el downgrade de Davee http://daxhordes.org/forum/viewtopic.php?f=14&t=5309 pero te lo llevará solo hasta 6.20. Saludos!

  12. #12 by martin on 28/01/2011 - 4:20

    hola Luis oye una pregutnta esque como tengo mi psp con la version 6.30 y lo qiero bajar de version para poder jaquearlo come le ago para desactualizarlo y que tenga una version menor?

  13. #13 by Luis Gallardo on 23/01/2011 - 8:53

    @NEREA Sigue lo pasos que se explican aquí http://lgallardo.com/2010/01/04/como-liberar-la-psp-sin-la-bateria-pandora/. Lo único adicional es que debes descargar el firmware 5.00 y aplicarlo antes y luego el 5.03 como explico aquí http://lgallardo.com/2009/05/10/como-actualizar-el-psp-al-firmware-503how-to-update-your-psp-with-503-ofw/

    Ayúdate con los videos y lee las instrucciones…si tienes dudas estoy a la orden!

  14. #14 by NEREA on 23/01/2011 - 12:50

    Uff pero el problema es q no tengo muxa idea…cada vez q haga una actualizacion tengo q crear nueva carpeta? :S ah la psp no está pirateada…

  15. #15 by Luis Gallardo on 23/01/2011 - 12:03

    @NEREA intenta primero instalar el firmware 5.00. Luego si puedes subir a 5.03 o 6.31 según sean tus gustos. Saludos!!

  16. #16 by NEREA on 23/01/2011 - 10:21

    Hola Luiss! mira tengo un problemilla…mi peke tiene la psp en version 3.10 OE-A… le he comprado un juego nuevo y me pide q actualice a la version 6.31,,,he hecho todo tu tutorial,pero al ejecutarlo me sale el error DADADADA..y la verdad q no tengo ni idea…me explicas un pokito,,,gracias wapo!

  17. #17 by Luis Gallardo on 21/01/2011 - 1:36

    @luis intenta hacer un respaldo del UMD y aplicar el parche como indican aquí http://daxhordes.org/forum/viewtopic.php?f=16&t=3260

  18. #18 by luis on 21/01/2011 - 12:39

    Hola, tengo un pequeño problema con algunos de los juegos de mi psp. Cuando los inicio sale el error así :(imposible iniciar juego 80020148).

    Por favor si me pudieras ayudar te lo agradecería bastante

  19. #19 by Luis Gallardo on 20/01/2011 - 4:04

    @kEPS intenta hacer el procedimiento con la batería pandora http://lgallardo.com/2009/04/01/¿como-liberar-la-psp/. Saludos!

  20. #20 by kEPS on 20/01/2011 - 2:19

    Compa, fijate que ya me descargue el firmware 5.00 el oficial, lo he hecho 3 veces desde distintos sitios para eliminar el hecho de que el archivo pueda estar dañado, pero al intentar correrlo pasa exactamente lo mismo que con el 5.03…”Imposible iniciar el juego (DADADADA)”,,,,ya me preocupe…JEJEJE..salu2.

  21. #21 by Luis Gallardo on 20/01/2011 - 12:20

    @kEPS Primero debes instalar el firmware 5.00, luego puedes subir a 5.03 o cualquier otro…

  22. #22 by kEPS on 20/01/2011 - 11:47

    hola compa que tal, oie fijate que he seguido tus tutos para actualizar mi firmware y después poder liberarlo…mi PSP es 100% liberable ya que es mod 1001…actualmente tengo el firmware 3.10 OE-A…he descargado una y otra vez el archivo oficial para pasarlo al 5.03 y de plano no me deja… el archivo ya esta en la ruta Memory: PSP/GAME/UPDATE…me aparece como actualización de PSP, pero al correrla me sale el error “Imposible iniciar el juego (DADADADA)”…que estará pasando ?? Graxias

  23. #23 by Luis Gallardo on 17/01/2011 - 8:52

    @Bruno Si tu PSP es 100% liberable puedes intentar instalar nuevamente 5.00 M33-6 y hacer un respaldo del juego. Luego parcheas la ISO con alguno de estos métodos http://daxhordes.org/forum/viewtopic.php?f=16&t=3260. Saludos!!

  24. #24 by Bruno on 16/01/2011 - 3:10

    hola, tenia instalado 5.00 M33-6
    y estas navidades me regalaron el juego EYEPET, al instalarlo se me ha actualizado el software del sistema al 6.31 y deja de leer la memory stick. Que solucion le darias.

  25. #25 by Luis Gallardo on 13/01/2011 - 7:32

    @joyride el juego debe estar en la carpeta /ISO.

  26. #26 by joyride on 13/01/2011 - 12:50

    hola,amiga tengo exactamente esta version de software 5.00 m33-6 , y lo hice a traves de otro tutorial tuyo el de como liberar psp sin bateria pandora todo un exito excepto por que intente meter un juego .iso a mi memory stick pro al ver el jugeo para inicialo me dice datos dañados como puedo solucionar esto ayuda porfavor??

  27. #27 by Luis Gallardo on 07/01/2011 - 12:42

    @lopez31 debes tener 5.00 M33-6 o equivalente…

  28. #28 by lopez31 on 06/01/2011 - 2:26

    gracias luis otro pregunta no es nesesario cambiar mi firware a otra version

  29. #29 by Manu on 06/01/2011 - 8:03

    Luis Gallardo :@Manu eso fue lo que te dije…

    Gracias Luis.

  30. #30 by Luis Gallardo on 06/01/2011 - 7:12

    @Manu eso fue lo que te dije…

  31. #31 by Luis Gallardo on 06/01/2011 - 7:11

    @lopez31 debes parchear los juegos. Para eso necesitarás el juego original para crear la imagen y una herramienta como ISO Tools como se explica aquí http://daxhordes.org/forum/viewtopic.php?f=16&t=3260

  32. #32 by Manu on 06/01/2011 - 5:36

    entonces con la psp cam y el parche crees que se podría?

  33. #33 by lopez31 on 06/01/2011 - 12:00

    hola luis tengo un problema con mi psp tengo varios juegos como el fifa 2011 y el sudafrica 2010 que cuando los inicio me dice imposible iniciar el juego me podrias ayudar hermano ya he batallado y simplemente no puedo mi firware es 5.0033M-6 gracias saludos

1 3 4 5
(No será publicado)